Set minimum Go version in module to 1.18

master
Arsen Musayelyan 2 months ago
parent a5c2ac60d9
commit 7fa6dcf183

@ -1,6 +1,6 @@
module go.arsenm.dev/lure
go 1.19
go 1.18
replace github.com/goreleaser/nfpm/v2 => github.com/Arsen6331/nfpm/v2 v2.0.0-20220922210414-eae88e8ea4b5

Loading…
Cancel
Save